DynmapPlotMe

Flat view

DynmapPlotMe

This plugin will automatically hook into your PlotMe plots and display them on your dynmap for worlds on which PlotMe is enabled. Plots will show with a pale red border and can be clicked to see the plot id, owner and helpers.

3D view Flat view

Requirements

This plugin requires both dynmap and PlotMe.

Installation

Just drag the jar in your plugins folder.

Source

Available Here

Current Version Changes

Version 0.3

  • Fixed the plugin, now correctly works. Rebuilt it and tested with current PlotMe (0.13b) and also with future PlotMe which I am working on for 1.7.9+.
  • Changed some of the default settings
    • Plot border is easier to see.
    • Plots update by default each minute instead of 5 minutes.

Version 0.2

  • Fixed the border height depending on your PlotMe roadheight configuration

Version 0.1

  • Initial release compatible with PlotMe v0.6 and dynmap 0.39

You must login to post a comment. Don't have an account? Register to get one!

  • Avatar of eprimex eprimex Aug 12, 2014 at 14:50 UTC - 0 likes

    @nboy1397: Go

    Could you please give the whole error? I'll look into this :)

    http://minecraft-server-list.com/server/logo/51237.png

  • Avatar of Kervinou Kervinou Jul 18, 2014 at 14:39 UTC - 0 likes

    @nboy1397: Go

    +1

    Thanks to update soon :-)

    French Minecraft Server and French Translated Plugins ;-)
    Playcraft Network: http://playcraft.fr -- server: hub.playcraft.fr
    MadInCRAFT Only +18y & whitelist : http://madincraft.fr -- server: jouer.madincraft.fr
  • Avatar of nboy1397 nboy1397 Jul 16, 2014 at 19:38 UTC - 0 likes

    Plugin broken on 1.7.10 dev builds. Does not allow dynmap to load at all

  • Avatar of zachbora zachbora Apr 28, 2014 at 04:36 UTC - 0 likes

    Plugin will work again once 0.3 is approved.

  • Avatar of MasterKohaku MasterKohaku Apr 26, 2014 at 11:30 UTC - 0 likes

    Suport 1.7.2 ?

  • Avatar of EmpathyHeals EmpathyHeals Apr 08, 2014 at 06:16 UTC - 0 likes

    Any chance to update this?

    Empathy

  • Avatar of dadee971 dadee971 Mar 28, 2014 at 09:37 UTC - 0 likes

    I guess this project is dead...

  • Avatar of dadee971 dadee971 Mar 23, 2014 at 20:11 UTC - 0 likes

    Did someone make this works on 1.7.2 R03?

  • Avatar of dadee971 dadee971 Mar 22, 2014 at 18:16 UTC - 0 likes

    I've got this prob to: UnknownDependencyException: PlotMe-Core

    I tried to edit plugin.yml like that:

    name: DynmapPlotMe main: com.worldcretornica.dynmapplotme.DynmapPlotMe version: 0.3 author: ZachBora website: http://dev.bukkit.org/server-mods/plotme/ depend: [dynmap] description: > Link between dynmap and PlotMe

    SO now i don't have this error, but the plugin did not works.

    Last edited Mar 22, 2014 by dadee971
  • Avatar of newfization newfization Mar 02, 2014 at 23:08 UTC - 0 likes

    Is this project abandoned?

    ign - snocat ========== Admin - http://www.terra-world.net/

Facts

Date created
Jun 21, 2012
Category
Last update
Apr 28, 2014
Development stage
Release
License
Public Domain
Curse link
DynmapPlotMe
Downloads
21,803
Recent files
  • R: v0.3 for CB 1.7.2-R0.3 Apr 28, 2014
  • R: v0.2 for CB 1.2.5-R4.0 Jul 15, 2012
  • R: v0.1 for CB 1.2.5-R4.0 Jun 21, 2012

Authors

Relationships

Required dependency
Dynmap
PlotMe