Custom Join Items

19 - Spawn in bug

ffdgdfgfdhdgfhjgd

Name Description Size MD5
items.yml items.yml 378 B 887a32948177...
User When Change
BucketConfigured Apr 17, 2014 at 22:38 UTC Changed status from New to Invalid
BucketConfigured Apr 17, 2014 at 22:37 UTC Changed description:
+ ffdgdfgfdhdgfhjgd
- What steps will reproduce the problem?
- 1. Set the config to what I have (I attached the items.yml to this ticket)
-
- What is the expected output? What do you see instead?
-
- The emerald does not spawn in my inventory, UNTIL I teleport to another world, then it shows up in my inventory, but never in the world I log into, BUT if I'm in a world that is not the spawn world, log off and in, it teleports me back to the spawn and spawns the emerald in. weird?
-
-
- What version of the product are you using?
- v1.5.1
-
- Do you have an error log of what happened?
- No Error.
-
- Please provide any additional information below.
-
- Could you please fix the bug, unless it's something I'm doing wrong. If it's something on my end, could you tell me the problem.
- Again, the problem is I don't spawn in with the item in my inventory when I first login, but only appears when I TP to another world. When I TP to another world, only then does it show up in my inventory, but if I'm in another world other than the spawn world, log off and in, it TP's me back to the spawn world and then spawns it in.
-
BucketConfigured Apr 17, 2014 at 22:01 UTC Changed description:
  What is the expected output? What do you see instead?

- The emerald does not spawn in my inventory, UNTIL I teleport to another world, then it shows up in my inventory, but never in the world I log into.
+ The emerald does not spawn in my inventory, UNTIL I teleport to another world, then it shows up in my inventory, but never in the world I log into, BUT if I'm in a world that is not the spawn world, log off and in, it teleports me back to the spawn and spawns the emerald in. weird?
  What version of the product are you using?
----------------------------------------
  Please provide any additional information below.

  Could you please fix the bug, unless it's something I'm doing wrong. If it's something on my end, could you tell me the problem.
- Again, the problem is I don't spawn in with the item in my inventory when I first login, but only appears when I TP to another world. When I TP to another world, only then does it show up in my inventory.
+ Again, the problem is I don't spawn in with the item in my inventory when I first login, but only appears when I TP to another world. When I TP to another world, only then does it show up in my inventory, but if I'm in another world other than the spawn world, log off and in, it TP's me back to the spawn world and then spawns it in.
BucketConfigured Apr 17, 2014 at 21:48 UTC Changed description:
  What steps will reproduce the problem?
- 1. Set the config to what I have (I attached the config.yml to this ticket)
+ 1. Set the config to what I have (I attached the items.yml to this ticket)
  What is the expected output? What do you see instead?
BucketConfigured Apr 17, 2014 at 21:48 UTC

Added attachment items.yml

BucketConfigured Apr 17, 2014 at 21:48 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

Facts

Last updated
Apr 17, 2014
Reported
Apr 17, 2014
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees