CraftBukkitUpToDate

Forum > Help

CButD is telling me to "update" to an older version of CraftBukkit

  • 3 posts
    #1 Mar 13, 2012 at 19:12 UTC - 0 likes

    I have CraftBukkit beta R0.2 (build 2060) but ever since I updated CraftBukkitUpToDate yesterday, it keeps telling me to "update" CraftBukkit to build 1988. I had already told CraftBukkit I prefer beta releases (and that setting hasn't changed) so I'm not sure what I can do to fix this. Any ideas? Thanks.

    #2 Mar 14, 2012 at 16:52 UTC - 0 likes

    if you change recommendedBuild=false in CraftBukkitUpToDate.properties, it should work, you have to restart the application, else it didn't work.

    If not I didn' know why, because it works fine for me.

    #3 Mar 14, 2012 at 22:07 UTC - 0 likes

    Oh I didn't realize that CButD had options for that as well. I changed it and it works fine now, thanks!

  • 3 posts

You must login to post a comment. Don't have an account? Register to get one!