AntiFire

4 - Wool still burns

Im not sure why u deleted my last ticket, i still have this problem where wool burns with this config

http://pastie.org/5548164

User When Change
filbert66 Dec 18, 2012 at 17:08 UTC
Dr_Proffesor Dec 18, 2012 at 16:49 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of filbert66 filbert66 Dec 18, 2012 at 17:07 UTC - 0 likes

    Get the following error when trying to load your file. You should check your server.log file when you have problems.

    08:58:30 [SEVERE] Cannot load plugins/AntiFire/config.yml
    org.bukkit.configuration.InvalidConfigurationException: expected '<document start>', but found BlockMappingStart
     in "<string>", line 4, column 1:
        nerf_fire:
        ^
    

    To fix, add a '#' before the first line so it reads:

    # This is an example config file.
    

    I verified that this works now. See this screenshot.

    Last edited Dec 18, 2012 by filbert66

    My plugins: Anticreeper, AntiFire, BedCheck, Thor, Unbreakable Items, Enchantment Limiter. Contributor: Tree-Assist

    BFAK:67982,3d6540176e18ca75f0a204a87213d75a51e4b745f16c619b8fcef59ccfeab5cb

  • Avatar of filbert66 filbert66 Dec 18, 2012 at 16:52 UTC - 0 likes

    Thought I fixed this; I did fix a bug as result of your ticket. Will check your config again. What version of AntiCreeper are you using?

  • 2 comments

Facts

Last updated
Dec 18, 2012
Reported
Dec 18, 2012
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees