Ancient

Banner
Quote:

This Plugin work with: 1.2 - 1.8

Main Banner

Line

Line


This Plugin need: Vault
Optional need: EffectLib & BarAPI

Support:
MythicMobs


Line


ToDo: 18.05.2016

  • ████████░░ 80 % Officiel Server
  • █████████░ 90 % Example Class
  • █████████░ 90 % Example Race
  • █████████░ 90 % Example EXP
  • █████████░ 90 % Example Spells
  • █████████░ 90 % Example HP/DMG
  • █████░░░░░ 50 % Tutorials
  • █████████░ 90 % New Wiki German
  • █████████░ 90 % New Wiki English
  • ████████░░ 80 % Server List
  • ███░░░░░░░ 30 % Better Configs
  • █░░░░░░░░░ 10 % GUI
  • █████████░ 90 % 1.9.x
  • ░░░░░░░░░░ xx % More Languages
  • ░░░░░░░░░░ xx % Spell Archive
  • ░░░░░░░░░░ xx % Class Archive
  • ░░░░░░░░░░ xx % Sponge Update

0 - 30 % Ready ||| 31 - 70 % Ready ||| 71 - 99 % Ready ||| ?? % Planed

Line


Problem ???
Please use the Forum or make a Ticket




Donation

You must login to post a comment. Don't have an account? Register to get one!

  • Avatar of MysticCity MysticCity Jul 22, 2016 at 11:48 UTC - 0 likes

    @VenionTC: Go

    ATM we make an Breake here is 30° and more so we all stay on an pool
    But the First test Build work on my Server with only some small Bugs that we must fix.

    Mystic-City

    Die Macht der Nacht !!!

    ZBDH97e68ccc759293fb1b8030e885ca2cc4

  • Avatar of VenionTC VenionTC Jul 22, 2016 at 11:36 UTC - 0 likes

    Hey, I'm hyped about the new update. Any idea when it might land?

  • Avatar of MysticCity MysticCity Jun 13, 2016 at 19:53 UTC - 0 likes

    @VenionTC: Go

    ah okay wait for the new build this is 1.9.4 and 1.10 ready

  • Avatar of VenionTC VenionTC Jun 13, 2016 at 18:38 UTC - 0 likes

    @MysticCity: Go

    Server is running Spigot 1.9.4 Ancient v1.1.0 was the one causing problems

    I don't have any other info I just went back to using an older version which works... somewhat. Mana randomly cuts out and status effects are applied to people permanently every so often.

  • Avatar of MysticCity MysticCity Jun 10, 2016 at 20:22 UTC - 0 likes

    @VenionTC: Go

    Server Software?
    Ancient Version?
    Other Plugins?
    Erros/Log?

    Last edited Jun 10, 2016 by MysticCity
  • Avatar of VenionTC VenionTC Jun 10, 2016 at 20:13 UTC - 0 likes

    @dustystombo: Go

    I'm having to use a 1.7.x version of AncientRPG as the newest version causes players' equipped armour to be deleted when they travel to the nether.

  • Avatar of MysticCity MysticCity Jun 06, 2016 at 07:33 UTC - 0 likes

    @dustystombo: Go

    ahhh okay ancient change the durability so you cant repair atm
    but thisis an feature request and we can add this.

  • Avatar of dustystombo dustystombo Jun 05, 2016 at 22:14 UTC - 0 likes

    I'm having issues with the armor config. Any time I go to repair a piece of armor, it displays as its at 100% then when I take damage it drops immediately back down to what it was before I repaired it. When I remove the ancient rpg plugin, there are no issues at all.

  • Avatar of MysticCity MysticCity May 10, 2016 at 07:50 UTC - 1 like

    @RaulH22: Go

    Next Build it Compatible with 1.9 and the newest MythicMobs.

  • Avatar of RaulH22 RaulH22 May 10, 2016 at 04:37 UTC - 0 likes

    How can i do the compatibility with MythicMobs???

Facts

Date created
Mar 21, 2012
Categories
Last update
Jun 29, 2015
Development stage
Release
Language
  • deDE
  • enUS
License
All Rights Reserved
Curse link
Ancient
Reverse relationships
3
Downloads
25,593
Recent files

Authors

Relationships

Required dependency
Vault
Optional dependency
bPermissions
EffectLib
MythicMobs